Configurar UPnP en MikroTik

UPnP (Universal Plug and Play, por sus siglas en inglés) es un protocolo de comunicación entre dispositivos. Una de sus funciones clave es abrir puertos de manera autónoma y automática, sin que el usuario tenga que tocar la configuración del router de forma manual y para cada programa. Es especialmente útil en sistemas utilizados para videojuegos, en tanto que funciona de forma dinámica y autónoma.

Hay dos tipos de interfaz para UPnP: internal (interfaz a la que están conectados los clientes locales) y external (interfaz a la que está conectado Internet). En RouterOS se puede seleccionar solo una interfaz external con una dirección IP pública y tantas interfaces internal como sea necesario, todas con direcciones IP privadas.

Por ejemplo, se puede tener un MikroTik con WAN ether1 y LAN ether2, como se observa en la imagen:

/ip upnp set enable=yes
/ip upnp interfaces add interface=ether1 type=external
/ip upnp interfaces add interface=ether2 type=internal

Did this page help you?